DragonFly BSD
DragonFly users List (threaded) for 2004-12
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: SMP compile failed on awk20040207 on qemu

From: "Noah Yan" <yanyh@xxxxxxxxx>
Date: Thu, 2 Dec 2004 09:30:15 -0600


Sorry for the late replies.

I did store the logfile, but the stupid thing is from qemu simulator and I 
still cannot figure out how to copy log file from the virtual machine to my 
host PC where I can send mail(one awkward way to copy file in is by creating 
an ISO and make it as CD-ROM for the qemu). And when I build it on a real 
machine, it does not have any problem till the end. So I sitll looking at 
the qemu and hopefully find the problem soon. Meanwhile I am trying to 
config.ure network in qemu so that it is easy to copy file back and forth 
and will send out my latest results when done


"Joerg Sonnenberger" <joerg@xxxxxxxxxxxxxxxxx> wrote in message 
> On Sat, Nov 27, 2004 at 09:53:01AM -0600, Noah Yan wrote:
>> Hi,
>> I tried several times to buildworld of SMP. It failed on awk like below:
>> cc -O -pipe -I. -I/home/yanyh/src/usr.bin/awk/../../contrib/awk20040207 -DHAS_ISBLANK
>>  -static -o awk *.o -lm
>> my src is in /home/yanyh and I compile it on DFL on a qemu simualtion. It 
>> is
>> not very fast on my machine and each time I try to rebuild again, it 
>> start
>> from the beginning. Takes 40mins to arrive this steps.
> Sorry, but this doesn't help at all. Can you drop the full build logfile
> so far somewhere? E.g. try make buildworld >& logfile and put that
> somewhere.
> Joerg
>> Does anybody have this problem before? And I think something goes wrong 
>> with
>> my config or qemu.
>> Thanks very much
>> Noah

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]