DragonFly BSD
DragonFly users List (threaded) for 2005-07
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: OpenOffice installation problem

From: Sarunas Vancevicius <svan@xxxxxxxxxxxxxxx>
Date: Fri, 15 Jul 2005 22:34:16 +0100

On 20:01, Fri 15 Jul 05, Huub wrote:
> I'm trying to install OpenOffice 1,.1.4. I used pkg_add from ftp. All 
> seemed to go well, until I tried to start OpenOffice. I got a message 
> (forgot to write it down) and thought I had made a mistake during 
> installation. Then I tried to deinstall it using "pkg_delete 
> openoffice-", but that said OpenOffice wasn't 
> installed. So I manually deleted it.

It would not have the .tgz at the end.

> su-2.05b# pkg_add 
> ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-4.11-release/All/openoffice-

I don't think 4.11 package will it actually work anymore. And the package
from http://gobsd.com/packages/Latest/ is over half a year old. The
only option left is to compile it your self from ports or pkgsrc.

> and get this:
> pkg_add: package 'openoffice-' or its older version 
> already installed

Because its already installed. `pkg_delete openoffice-` 
to delete it.


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]