DragonFly BSD
DragonFly users List (threaded) for 2006-07
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Linux emulation and acroread 7

From: Petr Janda <elekktretterr@xxxxxxxxxxxxxx>
Date: Sun, 30 Jul 2006 04:05:38 +1000

I got it to work, I actually had different acroread installed, and not via pkgsrc. Sorry, my fault.


YONETANI Tomokazu wrote:
On Sat, Jul 29, 2006 at 12:58:36PM +1000, Petr Janda wrote:
uname -p reports 'i386'. Problem must be somewhere in the script.

I'd try the following sequences of commands to find where it's failing:

[elevator] ~% sh
$ type acroread
$ sh -x /usr/pkg/bin/acroread 2>&1 |tail -n30
$ exit


walt wrote:
On Fri, 28 Jul 2006, Petr Janda wrote:

Linux emulation is installed, but I get this when I run acroread.

[elevator] ~% acroread
The OS named DragonFly version 1.7.0-DEVELOPMENT is currently not installed.
acroread is just a shellscript.  Reading the script leads me to suspect
that 'uname -p' may print something funny on your machine.  The script
is looking for 'i386'.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]