DragonFly users List (threaded) for 2007-05
DragonFly BSD
DragonFly users List (threaded) for 2007-05
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: X problem and pkg_add problem

From: Erik Wikström <erik-wikstrom@xxxxxxxxx>
Date: Sun, 13 May 2007 18:42:57 +0200

On 2007-05-13 18:02, arnuld wrote:
i was unable to install X from "pkg_add" as pkg_add is not downloading anything.

pkg_add www.pkgsrc-box.org/packages/stable/DragonFly-1.8/All/

just HANGS in there and doe snot do anything as my ADSL modem lights
do not blink. ic an open that address in Firefox right now.

You need to specify which package to download also, not just the directory where it is. So you should have typed something like this:

# pkg_add www.pkgsrc-box.org/packages/stable/DragonFly-1.8/All/x11/modular-xorg-server

worse is i get a message, something like this, when i do startx:

VIA(00): disabling DRI

why so? i have this hardware and X on GNU OS (e.g. Arch, Gentoo) works
pretty wellw ithout ant DRI problems. i think that means i will not be
able to play videos properly.

I don't think DF supports DRI, however that should only prevent you from using hardware accelerated video decoding (and I'm not sure that that's supported even under Linux), but with your computer you should still be able to play most videos (except perhaps from high definition). It will prevent you from playing hardware accelerated games however (though I doubt that there's any that'll run under DF).

Erik Wikström

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]