DragonFly BSD
DragonFly users List (threaded) for 2009-11
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: SMP users needed to test patch

From: Stathis Kamperis <ekamperi@xxxxxxxxx>
Date: Thu, 5 Nov 2009 05:20:36 +0200

2009/11/5 Saifi Khan <saifi.khan@datasynergy.org>:
>> Oh, you must be running 2.4.x, right? The librt has been born in 2.5.x :)
>> So there isn't much you can do.
> Please see,
> # uname -a
> DragonFly amd64x2.datasynergy.org 2.5.1-DEVELOPMENT DragonFly d15a49f-DEVELOPMENT #1: Thu Nov  5 13:21:29 IST 2009     root@amd64x2.datasynergy.org:/usr/obj/usr/src/sys/AMD64-P-MQ  amd64
> #
> i cloned dragonfly.git sources and then built 'nativekernel'.
> Perhaps the POSIX runtime extensions library (librt) requires one to buildworld.
> Need to buildworld and then buildkernel.
> Just started the 'buildworld'.

Yes, you are right. You need to be running both kernel and world from
2.5.x. Sorry for not making it crystal clear from the beginning.

Since you started the buildworld, I'd be glad to hear from you the
results you got :)


Best regards,
Stathis Kamperis

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]