DragonFly BSD
DragonFly users List (threaded) for 2010-11
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: 2 questions regarding PF

From: Stathis Kamperis <ekamperi@xxxxxxxxx>
Date: Wed, 3 Nov 2010 08:04:21 +0200

2010/11/3 Przemysław Pawełczyk <pp_o2@o2.pl>:
> Hi,
> 1. Why PF 4.2 not 4.7 or 4.8?
> OpenBSD page http://www.openbsd.org/faq/pf/index.html
> has one important remark bolded: "In particular, there are
> significant differences between 4.6 and 4.7."
> Doeas it mean that I would have to learn something rather
> old - how to use PF 4.2 instead of PF 4.7/4.8. Right?

It's easier (but still very hard) to do incremental updates of PF,
than to jump to the most recent version of it. Besides, just think of
it. OpenBSD developers themselves, went through all the intermediate
versions before landing in 4.8.

I also grab the chance to thank Jan Lentfer in public, for his
dedication and hard efforts that yielded excellent results.


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]