DragonFly BSD
DragonFly users List (threaded) for 2010-11
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

2 questions regarding PF

From: Przemysław Pawełczyk <pp_o2@xxxxx>
Date: Wed, 3 Nov 2010 00:28:29 +0100


1. Why PF 4.2 not 4.7 or 4.8?

OpenBSD page http://www.openbsd.org/faq/pf/index.html
has one important remark bolded: "In particular, there are
significant differences between 4.6 and 4.7."

Doeas it mean that I would have to learn something rather
old - how to use PF 4.2 instead of PF 4.7/4.8. Right?

2. But support for the PF 4.2 is sorta "soft" (weak), as well.
I wasn't able to find PF 4.2 doc files on DF BSD WWW.
I'd like to see them in the form of OpenBSD's "PF: The
OpenBSD Packet Filter" (http://www.openbsd.org/faq/pf/index.html)

I think that the pf.conf man should contain version number (4.2)
within the "head" of the file too.


Przemysław Pawełczyk (P2O2) [pron. Pshemislav Paveltchick]
http://pp.blast.pl, pp_o2@o2.pl

Attachment: pgp00001.pgp
Description: PGP signature

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]