DragonFly BSD
DragonFly users List (threaded) for 2011-02
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: cannot mount disk with hammer file system

From: "Justin C. Sherrill" <justin@xxxxxxxxxxxxxxxxxx>
Date: Tue, 22 Feb 2011 13:23:32 -0500

On Tue, February 22, 2011 7:34 am, Úlfar Ellenarson wrote:
> Hi.
> My first time posting on this list.   My problem in a nutshell is I
> installed dragonfly bsd 2.8 in vmware workstation.  I reinstalled the host
> system that vmware workstation was on and decided on using virtualbox.  I
> imported my dragonfly bsd vmware workstatation vmdk files into virtualbox.
>  Upon boot in virtualbox I run into the problem of mounting the disk.  I
> am prompted at the boot prompt to detect the disk that the system resides
> on.  I have tried hammer:ad0s1, hammer:ad0s1a, hammer:ad0s1d and just
> ad0s1.  I am however not able to boot the system.  I have also booted from
> the live iso image and mounted the system manually into /mnt using
> mount_hammer /dev/ad0s1a /mnt and took a screenshot of /etc/fstab.  I
> however ask if there is a simple way to fix my mount problem.  Any
> information needed in regards to solving this problem will be gladly
> appended.

When you are booting from the disk, did you try ad1 instead of ad0?  I've
encountered that shift a few times, though with physical systems, not

Are you sure it's Hammer and not UFS on your boot dir?

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]