DragonFly BSD
DragonFly users List (threaded) for 2004-09
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: build of gnome2/libgtop2 fails

From: Benedikt Müller <mad_mueller@xxxxxx>
Date: Sun, 26 Sep 2004 20:08:45 +0200

Hehe, I had a previous install of DFBSD with packages from gobsd.com.
In the previous install gnome2.6 worked (with XFreee) with the system monitor, but I couldn't get the nv-driver working and there were other problems.

I'll check which programms depend on libgtop2 and editing a little bit the makefiles. :)
Thanks for the hint.


walt wrote:

On Sun, 26 Sep 2004, [ISO-8859-1] Benedikt Müller wrote:

But the strange thing is, the packages from gobsd.org of gnome2 are working.
The only problem is, that this packages are linked to XFree, but xorg works
quite nice on my machine and I don't want to change it.

You confused me.  How do we know they work if you can't run them?
If gnomesystemmonitor or the equivalent panel applet are working
then someone must have appropriate patches for libgtop2.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]